Dメイトオンデマンド同人誌印刷専門店
オンデマンド印刷専門!同人誌印刷のDメイト
オンデマンドの同人誌印刷ならDメイトにお任せください!
お問い合わせの際は「Dメイトを見た」と伝えてください。
073-425-1346
営業時間:9:00~17:00(土日祝除く)

若葉マーク はじめてご利用のお客様へ

無料会員登録はこちらをクリック マイページログインはこちらをクリック R18成人向け印刷物について

営業カレンダー

※赤色が休業日です。

  1. DメイトTOP
  2. データ作成ガイド
  3. Adobe Illustratorデータ作成ガイド

Adobe Illustratorデータ作成ガイド

Adobe Illustratorでデータを作成される場合は、トラブルを避けるためにも必ずこちらのページを参考してください。

アートボードについて

1つのアートボードに複数のページを配置せず、1アートボードにつき1ページ分のデータを作成してください。

1つのデータ(アートボード)に複数のページデータを配置することはおやめください。

必ず1つの単ページ(1ページ分)、または1つの見開き(2ページ分)のみで、1つのデータを作成してください。
※レイヤーでページを分けることもおやめください。

1つのデータ(アートボード)に複数のページデータを配置したデータのイメージ。こちらの場合、不備となり再入稿が必要となります

複数アートボードで入稿する場合

CS4以降では1つのデータ内に複数のアートボードを設定することができますので、この場合には、1つのデータ内に複数のアートボードを設定し、1つのアートボード内に「単ページ(1ページ分)」、「または見開き(2ページ分)」データをそれぞれ配置していただいてもかまいません。

複数アートボードのイメージ

ただし、印刷は「アートボードの番号順」となりますのでご注意ください。

印刷はアートボードの並び順ではないので、くれぐれもご注意ください。
アートボードを並び替えても、アートボードの順番は変更されないので作成時にはご注意してください。
※弊社では並び順等の確認は致しません。

正しく並んでいないアートボードのイメージ

トンボ(トリムマーク)・塗足しについて

「.ai」で入稿する場合は、必ずトンボ(トリムマーク)を付けてください。

データには、必ずトンボ(トリムマーク)を必ずつけるようにお願いいたします。
トンボ(トリムマーク)は 仕上がり断裁時に必要となります。
※デザインでタチキリを行う場合、仕上がりサイズより3mmの塗り足しを付けるようにしてください。

塗足しについて詳細はこちらをご確認ください。

データのサイズについて詳細はこちら

Illustrator CS3までの場合

仕上がりサイズの透明オブジェクトを作成

「フィルタ」

「クリエイト」

「トリムマーク」

塗足し(上下左右+3mm)が含まれたサイズでトンボを付けるのではなく、「仕上がりサイズ」でトンボを作成してください。

トンボ設定画面
Illustrator CS3以上の場合

仕上がりサイズの透明オブジェクトを作成

「オブジェクト」

「トリムマーク」

塗足し(上下左右+3mm)が含まれたサイズでトンボを付けるのではなく、「仕上がりサイズ」でトンボを作成してください。

トンボ設定画面
トンボを付けた塗り足しがあるデータのイメージ
トンボを付けた塗り足しがあるデータと塗り足しがないデータの比較イメージ

カラーモードの設定について

カラーモード設定手順

「ファイルメニュー」

「ドキュメントのカラーモード」

カラーモードを選択

カラーモード選択画面

カラーモードについて

RGBモードで作られた画像を印刷した場合、画像がくすむ場合がございますのでご注意ください。
カラーモードについて詳しくはこちら

CMYKとRGBの印刷仕上がりの比較イメージ

特色印刷はできません

特色印刷はできません。

オンデマンド印刷は4色カラー印刷のため、特色印刷はできません。

Illustrator等では、線や塗りに特色(DIC・スポットカラー)を指定することが可能ですが、特色が使用されているデータは全て当社でCMYKへ変換されます。
このCMYKへの変換の際に、予想外のカラー・見え方になることがありますので、特色(DIC・スポットカラー)は指定しない・使用しないでください。
当社では色の変換について確認できません。

特色が設定されているイメージ

ご入稿前には必ず、データ上に特色指定がないか下記手順でご確認ください。

確認手順

「ウインドウ」

「ドキュメント情報」

「選択内容のみ」のチェックを外す

「特色オブジェクト」を選択

一覧に何も表示されない状態であることを確認

特色確認画面
特色確認画面
特色確認画面

フォントのアウトライン化について

データ内のフォントは、必ず全て「アウトライン(図形)化」してください。

フォント情報はそれぞれのパソコンにインストールされているフォントに依存していますので、アウトライン化されていないフォントは、別のパソコンで開くと「意図しないフォントに置き換わってしまう」場合があります。
アウトライン(図形)化することで文字化け等のトラブルを防ぐことができますので、データ内のフォントは必ずアウトライン化してください。

フォントのアウトライン化手順1

「オブジェクト」

「全てのロックを解除」で、ロックが全て解除されていることを確認

フォントのアウトライン化手順2

全てを選択

「書式」

「アウトライン作成」

アウトライン化手順

アウトライン化されると文字は図形になるので、図のような状態となります。
これでアウトライン化の完成です。

アウトライン化したイメージ
アウトライン化されているか確認する手順

「書式」

「フォント検索」

「ドキュメントのフォント」「置換するフォント」部分になにも表示されないことを確認

アウトライン化確認画面
アウトライン化確認画面
アウトライン化確認画面

以上の手順で、アウトライン化とアウトライン化されているかの確認ができます。
トラブルを防ぐためにも、入稿前に必ず全てのデータをご確認ください。

上記手順でアウトライン化できない場合がございます。下記点もご確認ください。

  • 文字の形を変形する「エンベロープ」を使用した文字
    エンベロープを使用した文字データはアウトライン化することができません。アウトライン化をした後にエンベロープをご使用ください。
  • グラフ作成機能を使用した文字
    グラフ機能を使用して作成されたグラフの場合、そのままグラフを選択してもグラフ内の文字はアウトライン化できません。

画像のリンク切れについて

配置画像をリンクで表示している場合はご注意ください。

リンク情報は絶対パスで保存されていますので、データを開くコンピュータが変わると全てのリンクが切れてしまいます。
また、制作中にリンクしている画像のファイル名を変更したり、リンクファイルが含まれるフォルダ名やフォルダの位置を変更してもリンク切れが発生します。
配置画像がリンク切れを起こしているとその画像は印刷されませんのでくれぐれもご注意ください。

画像を全て埋め込んでいる場合はリンク切れは起こりません。

全ての画像埋め込みが完了している場合は、「印刷に使用するIllustratorのファイル(拡張子が「.ai」)」のみご入稿ください。

画像の埋め込み手順

「ウインドウ」

「リンク」

該当画像を選択した状態で「画像を埋め込み」を選択

画像の状態の確認

「ウインドウ」

「リンク」

画像のリンク、画像の埋め込み確認画面

配置画像をリンクで表示している場合は、画像ファイルも一緒にご入稿ください。

画像ファイルがないとリンク切れの状態となり画像が表示されませんのでご注意ください。
また、「配置画像」と「印刷に使用するIllustratorファイル(拡張子が「.ai」)」は必ず同じ階層に保存してください。

リンク配置している場合の入稿データイメージ

配置画像のサイズについて

適切なサイズの画像を使うことで、データ容量が極端に大きくなることを抑えることができます。

Illustratorに配置する画像は、実際に印刷する「原寸サイズで解像度350dpi」を推奨しております。
Illustrator上で画像の大幅な縮小を行わないでください。必ずPhotoshopなどでリサイズしてから配置してください。

なお、解像度350dpi以上の画像を印刷した場合と、解像度350dpiで印刷した場合とを比べても仕上がりは変わりません。
解像度350dpi以上の極端に高い画像で作成されてもデータ容量が大きくなる原因となりますので、お気を付けください。

また、容量が大きすぎるデータはデータの破損等思わぬトラブルにもつながりますので、下記の点に注意してデータを作成してください。
※極端にデータ容量が大きい場合、データ修正をお願いする場合がございます。予めご了承くださいませ。

解像度が推奨より低ければ低いほど、画質が粗く印刷されます。

パソコンの画面上ではキレイに見えていても、解像度が低いと印刷ではきれいに仕上がりません。
また、もともと解像度の低い画像の画質を上げることはできません。
当社で画像の解像度のチェックをすることはできませんので、お客様の方でご注意くださいませ。

重たいファイルを軽くするには

Illustrator上で画像を縮小しない

データをきれいに印刷するには高解像度の画像が必要となりますが、フルカラー印刷の場合、「原寸サイズで解像度350dpi」が推奨値となります。
これ以上大きなサイズを使用しても仕上がりにほぼ違いはなく、実際に必要なサイズよりも大きな画像データを使用することで、容量だけがどんどん大きくなり、データの破損やデータ送信できないといったトラブルの原因となります。

Illustratorに配置した画像をIllustrator上で縮小しても画像のデータ容量は変わりません。
必要以上に大きな画像を配置し、Illustrator上で縮小することを繰り返すとデータ容量がどんどん大きくなり保存をするのも編集をするにも時間がかかるようになります。

画像サイズの確認・変更方法

Photoshopで画像をリサイズする場合

「イメージ」

「画像解像度」

画像のリサイズ手順

A4仕上がりの冊子で、1ページ全面に配置する画像の場合

こちらの画像は適切なサイズと解像度です。
※必要な画像サイズは216×303mm、解像度350dpi。
解像度設定画面

不適切なサイズと解像度の例1

下記の画像はサイズが約1500mm×2100mm…
なんと1.5メートル×2.1メートルもあります。
データサイズも1ギガを超えており、かなりの大容量データになってしまっています。

不適切なサイズと解像度の例2

下記の画像はサイズが216×303mmで適切なサイズですが、解像度が1050dpiもあります。
モノクロ印刷でカラーモード:モノクロ2階調であれば1200dpiを推奨していますが、カラー印刷であれば350dpiでOKです。

Illustratorのラスタライズ機能で画像をリサイズする場合

配置画像の場合は、必ず「埋め込み」を行ってから下記作業をしてください。

「リンク」

「画像を埋め込み」

画像埋め込み画面

埋め込んだ画像を「選択」した状態で

「オブジェクト」

「ラスタライズ」

ラスタライズ化手順

カラーモードを選択

解像度は「その他」から印刷カラーに合った適正な数値を入力

背景は透明を選択

特色を保持のチェックを外す

「OK」を押して完了

ラスタライズ画像設定画面

上記の作業を行って保存をし直すと、370MBあったデータが48MBまで小さくなりました。

ラスタライズはオブジェクトを画像化するための機能で、上記作業は埋め込んだ画像を350dpiで再画像化した形となります。
ラスタライズ後は配置したサイズで350dpi化されています。ラスタライズ後に拡大すると画質が下がってしまいますのでご注意ください。

ラスタライズ前とラスタライズ後でデータの容量比較イメージ

パスについて

パスが多く複雑なデータは、画像化して印刷を行う場合がございます。

非常にパスが多い複雑なデータは、印刷・出力時にエラーが起こる可能性があり、思わぬトラブルにつながる恐れがございます。
そのため、パスが非常に複雑なつくりとなっているデータは、使用ソフトに限らず、印刷用データを作成する際に画像化する場合がございます。予めご了承ください。

パスが非常に多く複雑なデータは、「ラスタライズ処理」を行うのがおすすめです。

複雑なパスのラスタライズ化前とラスタライズ化後のイメージ
パスのラスタライズ処理手順

ラスタライズ化するパスを選択した状態で

「オブジェクト」

「ラスタライズ」

ラスタライズ化手順

カラーモードを選択

解像度は「その他」から印刷カラーに合った適正な数値を入力

背景は透明を選択

特色を保持のチェックを外す

「OK」を押して完了

ラスタライズ画像設定画面

ラスタライズ効果設定について

Illustrator上でドロップシャドウやぼかしなどの効果メニューを使用している場合はご注意ください。

ドキュメントのラスタライズ効果設定(またはラスター効果設定)では、Illustrator上でドロップシャドウやぼかしなどの効果メニューを使用した部分の解像度を設定します。
この設定で解像度が低い(スクリーン(72dpi))と、効果部分が粗く印刷されてしまいます。

72dpiと300dpiの効果部分比較イメージ
ドキュメントのラスタライズ効果設定

「効果」

「ドキュメントのラスタライズ効果設定(または、ラスター効果設定)」

ラスタライズ効果設定画面

カラーモードは「CMYK」を選択

解像度は「高解像度(300dpi)」を選択

背景は透明を選択

特色を保持のチェックを外す

「OK」を押して完了

ラスタライズ効果設定画面

塗りのパターンを使用する場合について

塗りのパターンを使用する場合は、必ず「分割・拡張」処理を行ってください。

塗りのパターンとは、スウォッチパネルにデザインパターンを登録し、塗りやブラシとして使用できる機能のことです。
この塗りのパターンを使用する場合は、必ず「分割・拡張」処理を行ってください。
そのままご入稿頂くと、印刷の際にパターンの絵柄がずれる、意図した見え方と異なった仕上がりになる等、予期せぬトラブルが発生する可能性がございます。

塗りのパターンのイメージ
分割・拡張の処理手順

塗りパターンを使用しているオブジェクトを選択した状態で

「オブジェクト」

「分割・拡張」

分割・拡張設定画面

「塗り」「線」にチェックを入れる

「OK」を押して完了

分割・拡張設定画面
パターンを使用したオブジェクトがパス化されると図のような状態となります。これでパス化の完成です。
パス化されたパターンのイメージ

オーバープリントは使用しないでください

オーバープリント設定は使用しないでください

白(CMYKすべて0%)色のオブジェクトにオーバープリントが設定されていると、白色のインクはありませんので透明となり、そのオブジェクトは印刷されません。
白以外の色の場合でも、透明効果の乗算のように下の図柄が透けたりと予期せぬ仕上がりになる恐れがあります。

オーバープリント設定はトラブルの原因となります。トラブルを避けるためにも、オーバープリントのチェックは必ず外して入稿してください。

ご注意ください

オーバープリント設定は弊社で確認いたしません。ご入稿前にお客様自身でご確認ください。

オーバープリントとは

オーバープリントとは、上に配置されている文字や図形オブジェクトと下に配置されている文字や図形オブジェクトのカラーが重なった状態で印刷する機能のことです。

オーバープリント設定されているデータの印刷仕上がりイメージ
手順

「属性」

「塗りにオーバープリント」のチェックを外す

「線にオーバープリント」のチェックを外す

オーバープリント設定を解除する手順
オーバープリント状態の確認手順

「表示」

「オーバープリントプレビュー」にチェックを入れると オーバープリント状態を画面上で確認することができます。

オーバープリントプレビュー確認手順

保存形式について

保存形式は「Adobe Illustrator」形式で保存していただければ問題ありません。

拡張子は「.ai」となります

aiアイコン
  • 「PDF互換ファイルを作成」のチェックを必ず付けて保存してください。
  • 不備の内容に関わらず、データに不備が見つかった場合は「PDF形式」に書き出しての再入稿をお願いする場合がございます。予めご了承ください。
    IllustratorからPDF形式で保存する方法

Illustrator形式(.ai)の保存時の設定

作成したバージョンを選択

「PDF互換ファイルを作成」にチェックを入れる

保存

ai形式保存時の画面。「配置した画像を含む」と「ICCプロファイルを埋め込む」のチェックは外してください

「データの再入稿」や「データの容量が非常に大きくなる場合」について

不備の内容に関わらず、データに不備が見つかり再入稿となる場合は、画像のリンク切れ・文字のアウトライン化漏れを防ぐため、PDF形式に書き出したデータでの再入稿をお願いする場合がございます。
また、データの容量が非常に大きくなる場合(1GB以上になる場合等)も、PDF形式に書き出したデータのご入稿、または再入稿をお願いする場合がございます。予めご了承くださいませ。

IllustratorからPDF形式で保存する方法

IllustratorからPDF形式で保存する方法

IllustratorからPDF形式で保存する場合は、塗り足しを含めたサイズで書き出してください。

IllustratorからPDF形式で保存する場合は、下記の手順で保存してください。

PDFは必ず「塗り足しを含めたサイズ」になるように書き出してください。

カラーモードにご注意ください

RGBビビッドカラー印刷」用のRGBデータをIllustratorで作成し、PDF形式に書き出してご入稿いただく場合は、作成したPDFデータのカラーモードが「RGB」になっていることを必ずご確認ください。

PDFのカラーモード確認方法

IllustratorからPDF形式にする場合の注意点

Illustrator CS、CS2で作成したデータをPDF形式にて保存したデータを印刷すると、白いスジのような線が印刷される場合があります。

※白いスジ出るPDFファイルは、通常表示では画面上では確認できませんが、1000%で拡大表示すると、画像が細かく切れているように見えます。この場合、印刷すると白いスジが入ってしまいます。

この現象を防ぐために、リンク画像はすべて埋め込んでからPDF形式に保存してください。
Illustratorからpdf形式に書き出す手順案内
PDFのカラーモード確認方法

PDFを開く

「ツール」

「印刷工程」

「色を置換」

PDFのカラーモード確認手順

「色を置換」の「文書のカラー」を開く

PDFのカラーモード確認手順